Connectivity issues for some users
Incident Report for PeopleSafe Limited
Resolved
This issue is now confirmed resolved and we expect no further issue. We apologise for any inconvenience for affected users.
Posted May 30, 2023 - 11:27 NZST
Monitoring
The connectivity issue has been identified, a workaround applied, and PeopleSafe should now be responding as normal for all users. We'll continue to monitor and update further if necessary.
Posted May 30, 2023 - 10:17 NZST
Investigating
We are currently investigating PeopleSafe Connectivity issues for some users. We apologise for any inconvenience and will provide further updates shortly.
Posted May 30, 2023 - 10:11 NZST
This incident affected: PeopleSafe Application.