Connectivity Issues
Incident Report for PeopleSafe Limited
Resolved
Access to PeopleSafe continues to be stable and datacentre engineers are monitoring for any further issues. We will complete a debrief / post-mortem for this issue in due course.
Posted Nov 14, 2022 - 13:59 NZDT
Monitoring
Our datacentre partners have restored their connectivity, so PeopleSafe should now be accessible as usual. We will continue to monitor.
Posted Nov 14, 2022 - 11:42 NZDT
Investigating
We are currently investigating connectivity issues from some internet connections to the PeopleSafe primary datacentre. We are working with our datacentre provider to investigate this issue and will update when we have further details. Our apologies for any inconvenience.
Posted Nov 14, 2022 - 11:13 NZDT
This incident affected: PeopleSafe Application.